كشفت شركة "واتساب"  مساء الأربعاء، الأجهزة المحمولة التي لن تحصل على خدمات برنامج المراسلة الأكثر شعبيًا حول العالم.

وكانت شركة "واتساب" التابعة لـ"فيسبوك" قد حذرت من البرنامج عن تقديم خدماته لبعض الأجهزة التي تعمل على نظام "ا">

"واتساب" تودع هذه الأجهزة المحمولة.. هل هاتفك أحدهم !

"واتساب" تودع هذه الأجهزة المحمولة.. هل هاتفك أحدهم !
"واتساب" تودع هذه الأجهزة المحمولة.. هل هاتفك أحدهم !

"واتساب" تودع هذه الأجهزة المحمولة.. هل هاتفك أحدهم !

كشفت شركة "واتساب"  مساء الأربعاء، الأجهزة المحمولة التي لن تحصل على خدمات برنامج المراسلة الأكثر شعبيًا حول العالم.

وكانت شركة "واتساب" التابعة لـ"فيسبوك" قد حذرت من البرنامج عن تقديم خدماته لبعض الأجهزة التي تعمل على نظام "الأندرويد" و"الأيزو" و"ويندوز فون" تمامًا.

ويبدو أن الشركة قرر الكشف عن هذه الأجهزة المحمولة، وذلك في ظل وجود أكثر من مليار مستخدم عبر 180 دولة للبرنامج الشعبي.

وكشفت الشركة أن الأجهزة التي تعمل بأنظمة تشغيل أقدم من "أندرويد 2.3.7" أو "آي أو إس iOS 8" ستفقد إمكانية الوصول إلى "واتساب" اعتباراً من الأول من شهر فبراير 2020.

ولتوضيح قرار الشركة التي نشرته عبر صفحة الأسئلة الشائعة الخاصة في البرنامج، فإنه المقصود هنا إنك عزيزي القارئ إذا كان لديك هاتف iPhone 4 أو إصدار أقدم، أو جهاز أندرويد صادر قبل عام 2011 (مثل Google Nexus One أو Samsung Galaxy S)، فمن غير المحتمل أن تتمكن من تثبيت "واتساب" من متجر "آب ستور" أو متجر "غوغل بلاي".

وتشمل الأجهزة البارزة التي تفقد دعم "واتساب" أجهزة "آيفون" الأقدم من iPhone 5 وجميع أجهزة Microsoft Lumia وهواتف HP Elite الذكية وجميع هواتف "أندرويد" الذكية التي تم إطلاقها في عام 2010 أو ما قبله، مثل Samsung Epic 4G و Motorola Droid X.

وبالنسبة لمستخدمي "واتساب"، الذين ثبتوا التطبيق على جهاز قديم، فقد ذكرت الشركة أن بعض الميزات قد تتوقف عن العمل في أي وقت، ولن يتمكن المستخدمون بعد الآن من إنشاء حسابات جديدة أو التحقق من الحسابات الحالية.

كما أن الأخبار السيئة تطال مستخدمي هواتف "ويندوز فون" Windows Phone أيضاً، حيث تقول "واتساب" على موقعها على الويب: إنها ستتوقف عن دعم هذه المنصة اعتباراً من 31 ديسمبر 2019.

وتوصي "واتساب" المستخدمين الذين يرغبون في متابعة استخدام الخدمة بالحصول على جهاز يعمل بنظام أندرويد 4.0.3 على الأقل أو هاتف آيفون بنظام التشغيل آي أو إس iOS 9 أو أعلى.

مشاركة على:
-